Can you believe it? Tape Project is ten years old! Thanks to everyone who has supported us in introducing studio quality tape reproduction to the audiophile community!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Turtle

Pages: [1]
1
Tape Tech / Otari MX-5050 BIII making all the right sounds, but...
« on: February 29, 2016, 06:23:03 pm »
I recently acquired a mint-condition Otari MX-5050 BIII with manual from a local broadcast company. Upon getting it home and firing it up I got nothing but the proper sounds from relays, solenoids, but my left and right reels were motionless(my capstan was spinning).
I opened her up and she was clean as a whistle. All fuses intact. I pushed in the solenoid on one of the braking systems and with my other hand tried to turn the reel table. Pretty much unmovable without significant force. I noticed both direct drive motors were warm, almost NOT noticeable warm, but warm nonetheless...hhhmmm. I noticed the set screws on the motor armatures...hhhmmm.
Loosened the two screws, pulled the reel table forward about 1/8",tightened it and with one hand again holding the brake solenoid the reel table spun exactly as it should. Made the adjustment on the other table and it was like magic. All functions worked as they should.
I deduced that someone laid her on her face and with her 'Rubenesque' weight pushed the tables in.
This is my first Otari and it is absolutely a cut above my RT-909. It is so darn smooth!

Pages: [1]