TP-028, Nat Adderley's Work Song is now available

Author Topic: Possible Problem  (Read 12527 times)

Offline jcmusic

  • Sr. Member
  • ****
  • Posts: 370
    • View Profile
Possible Problem
« on: January 27, 2009, 06:48:33 pm »
I noticed the other day when I was playing my (Robert Cray) tape, that the music begins as soon as the white leader passes the head block. Has anyone else noticed the same with their (Robert Cray0 tape? Seems like there should have been some blank tape between the white leader and when the music starts.

Jay
Redpoint Model D TT/Soundsmith Sotto Voce Cartridge Otari MX 5050 BII/BH Tube Repro deHavilland Model 222
 Ah Njoe Tjoeb 4000, Rogue Magnum 99, Korneff 45 SET Amp, Klipsch K-Horns Bass Bins/2" Tractrix Horns 2" BMS Drivers, Vintage Tubes.

Offline astrotoy

  • Sr. Member
  • ****
  • Posts: 397
    • View Profile
Re: Possible Problem
« Reply #1 on: January 28, 2009, 01:14:28 am »
Jay, is that tape A?  I just put my tape A of the tape on and the music starts about 4 secs after the white leader. I haven't tried tape B yet. Four seconds is about 5 feet. That seems OK to me.  Sounds like yours is much closer to the white tape. Larry
Larry Toy CharterMember-BHReproTechnics1506/Akai747dbx/OtariMX5050B3-ClassicalVinylFreak-15Krecs-VPIHRXRimDrv-LyraSkala-HelikonMono-HerronVTSP3A/BHPhonoPre-PacificMicrosonics Model2 - Pyramix&MykerinosCard-OppoNE-Proceed AVP2+6/CVP2-CJ MET1-Cary 2A3SE-AvantgardeDuos-3Solos-VelodyneDD18Sub

Offline jcmusic

  • Sr. Member
  • ****
  • Posts: 370
    • View Profile
Re: Possible Problem
« Reply #2 on: January 28, 2009, 09:55:39 am »
Yes Larry,
It is about 1-2 seconds after I push play. Yes it is the A tape.

Jay
Redpoint Model D TT/Soundsmith Sotto Voce Cartridge Otari MX 5050 BII/BH Tube Repro deHavilland Model 222
 Ah Njoe Tjoeb 4000, Rogue Magnum 99, Korneff 45 SET Amp, Klipsch K-Horns Bass Bins/2" Tractrix Horns 2" BMS Drivers, Vintage Tubes.

Offline astrotoy

  • Sr. Member
  • ****
  • Posts: 397
    • View Profile
Re: Possible Problem
« Reply #3 on: January 28, 2009, 10:08:05 am »
Jay, I did tape B after listening to tape A last night. That one has about 1 1/2 seconds after the white leader before it starts.  Larry
Larry Toy CharterMember-BHReproTechnics1506/Akai747dbx/OtariMX5050B3-ClassicalVinylFreak-15Krecs-VPIHRXRimDrv-LyraSkala-HelikonMono-HerronVTSP3A/BHPhonoPre-PacificMicrosonics Model2 - Pyramix&MykerinosCard-OppoNE-Proceed AVP2+6/CVP2-CJ MET1-Cary 2A3SE-AvantgardeDuos-3Solos-VelodyneDD18Sub

Offline High and Outside

  • Administrator
  • Sr. Member
  • *****
  • Posts: 318
    • View Profile
Re: Possible Problem
« Reply #4 on: January 28, 2009, 11:46:27 am »
Jay,

I have responded to this in the other thread where you asked about it, http://www.tapeproject.com/smf/index.php/topic,796.0.html [nofollow]
Paul Stubblebine
Managing Director, The TapeProject

Offline jcmusic

  • Sr. Member
  • ****
  • Posts: 370
    • View Profile
Re: Possible Problem
« Reply #5 on: January 28, 2009, 01:28:42 pm »
Ok Paul got it thanks.

Jay
Redpoint Model D TT/Soundsmith Sotto Voce Cartridge Otari MX 5050 BII/BH Tube Repro deHavilland Model 222
 Ah Njoe Tjoeb 4000, Rogue Magnum 99, Korneff 45 SET Amp, Klipsch K-Horns Bass Bins/2" Tractrix Horns 2" BMS Drivers, Vintage Tubes.